View Revisions: Note 20171

Summary 0005107: more flexible 'require-sasl' requirements