View Issue Details

IDProjectCategoryView StatusLast Update
0005094unrealircdpublic2019-11-20 17:31
ReportersyzopAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.0.18 
Target VersionFixed in Version5.0.0-alpha1 
Summary0005094: set::staff-file not working
DescriptionI believe the set::staff-file doesn't really work. See an open() call but ends up using network.staff anyway.
TagsNo tags attached.
3rd party modules

Activities

syzop

2019-11-20 17:31

administrator   ~0021114

This seems to be fixed in U5 alpha/beta/rc, perhaps in U4 too.. didn't check. In any case, it can be closed.

Issue History

Date Modified Username Field Change
2018-05-02 09:04 syzop New Issue
2019-11-20 17:31 syzop Assigned To => syzop
2019-11-20 17:31 syzop Status new => resolved
2019-11-20 17:31 syzop Resolution open => fixed
2019-11-20 17:31 syzop Fixed in Version => 5.0.0-alpha1
2019-11-20 17:31 syzop Note Added: 0021114