View Issue Details

IDProjectCategoryView StatusLast Update
0001082unrealdocumentationpublic2004-05-26 21:40
ReporterBradAssigned To 
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionopen 
PlatformALLOSALLOS VersionALL
Product Version3.2-beta17 
Target VersionFixed in Version 
Summary0001082: Multi User kick
DescriptionDon't know if this is a bug, or just incorrect documentation, but anyway, if you do /helpop ?kick it shows:

***** Kick *****
 -
 Removes a user from a channel. Can only be used by Operators
 or Half-Ops. If no reason is specified, your nickname becomes the reason.
 -
 Syntax: KICK <channel>[,<channel2>..] <user>[,<user2>..] <reason>
 Example: KICK #Lobby foobar Lamer..
          KICK #Lobby,#OperHelp Lamer23,Luser12 Lamers!

That to me looks like you cankick multiple users, ect, but no matter how hard I've tried I can't seem to kick more than one person from a chan, or two different people from different chans. Maybe it's time to remove that from the documentation, or add the ability to do that? :P
TagsNo tags attached.
3rd party modules

Activities

syzop

2003-06-28 18:16

administrator   ~0003125

Last edited: 2003-06-28 18:19

Yeah we are aware of this for some time now and need to do choose :p.

edited on: 06-28-03 18:19

syzop

2003-07-28 15:51

administrator   ~0003363

temporarely updated the docs about it (1 kick, 1 chan).

syzop

2004-05-26 21:40

administrator   ~0006442

I think the conclusion is... we just allow 1 target, unless from u-lines or servers.

Issue History

Date Modified Username Field Change
2003-06-28 05:48 Brad New Issue
2003-06-28 18:15 syzop Status new => acknowledged
2003-06-28 18:16 syzop Note Added: 0003125
2003-06-28 18:19 syzop Note Edited: 0003125
2003-07-28 15:51 syzop Note Added: 0003363
2004-05-26 21:40 syzop Status acknowledged => closed
2004-05-26 21:40 syzop Note Added: 0006442