View Issue Details

IDProjectCategoryView StatusLast Update
0002057unrealircdpublic2004-10-11 18:52
ReporterWhite_MagicAssigned Tosyzop 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2.2 
Summary0002057: Spamfiler + away
DescriptionSpammers are using there away message to spam porn and virses and trojans, Make the Spamfiler be able to scan the away messages as well?
TagsNo tags attached.
3rd party modules

Activities

White_Magic

2004-09-04 16:34

reporter   ~0007519

[17:28] *** FTH_MSN is Guest84375@52012629.1C2557A.9EC9C305.IP
[17:28] *** FTH_MSN is «fat»
[17:28] *** FTH_MSN on irc-m04.icq.aol.com
[17:28] *** FTH_MSN on #german, #romance, #chatroom
[17:28] *** FTH_MSN away «En Güzel Türk LOKUM'larý Bu Adreste, Tüm Ünlülerin Porno Flinleri Bedava => http://sexyteens.gen.ms»

codemastr

2004-09-04 17:01

reporter   ~0007522

Though I really hate the idea of doing this, I suppose we have no choice seeing as how away message spam seems to be the new tactic to evade the spamfilter...

White_Magic

2004-09-05 04:12

reporter   ~0007536

Last edited: 2004-09-05 04:13

ive been working for a few days now with this server to make up mirc addons which uses /who +a <chan> then /whois nickname (with /who *G* (Gr is ignored)) then forcing it to read the numeric for the away message n ban it. its messy and complex,

But yes codemastr ur rite, this is how they are avioding the spamfilter
*sorry u dont like this idea but i cant see anyother way of stopping it*

edited on: 2004-09-05 04:13

syzop

2004-10-11 18:52

administrator   ~0007967

Added in CVS [.153].

Issue History

Date Modified Username Field Change
2004-09-04 16:09 White_Magic New Issue
2004-09-04 16:34 White_Magic Note Added: 0007519
2004-09-04 17:01 codemastr Note Added: 0007522
2004-09-05 04:12 White_Magic Note Added: 0007536
2004-09-05 04:13 White_Magic Note Edited: 0007536
2004-10-08 03:56 syzop Status new => assigned
2004-10-08 03:56 syzop Assigned To => syzop
2004-10-08 03:56 syzop ETA none => < 1 week
2004-10-11 18:52 syzop Status assigned => resolved
2004-10-11 18:52 syzop Fixed in Version => 3.2.2
2004-10-11 18:52 syzop Resolution open => fixed
2004-10-11 18:52 syzop Note Added: 0007967