View Issue Details

IDProjectCategoryView StatusLast Update
0002293unrealircdpublic2005-01-22 13:07
ReporterTrocoAssigned Tocodemastr 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformwin32OSXP ProfessionalOS Version5.1 - 2600
Product Version 
Target VersionFixed in Version3.2.3 
Summary0002293: sajoin's snotice
DescriptionIf you try to use /sajoin with a remote client (!MyClient) you'll get a message like "me used SAJOIN to make he join ÄT@àÇ@" due to jbuf is not initialized.
TagsNo tags attached.
3rd party modules

Activities

codemastr

2005-01-22 13:07

reporter   ~0008888

Fixed in .232

Issue History

Date Modified Username Field Change
2005-01-19 17:14 Troco New Issue
2005-01-19 20:15 syzop Build => Post-3.2.2 CVS
2005-01-22 13:07 codemastr Status new => resolved
2005-01-22 13:07 codemastr Fixed in Version => 3.2.3
2005-01-22 13:07 codemastr Resolution open => fixed
2005-01-22 13:07 codemastr Assigned To => codemastr
2005-01-22 13:07 codemastr Note Added: 0008888