View Issue Details

IDProjectCategoryView StatusLast Update
0002397unrealircdpublic2005-03-06 15:01
ReporterRon2KAssigned Tocodemastr 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows XP ProOS VersionSP2
Product Version3.2.3 
Target VersionFixed in Version3.2.3 
Summary0002397: /LIST command no longer returns channel modes
Description3.2.3 (pre2) no longer returns the channel modes in a /LIST command.

Sample output for the /LIST command in 3.2.3:
>> :server.test.net 322 Ron2K #test 1 :some topic

... while 3.2.2 would return:
>> :server.test.net 322 Ron2K #test 1 :[+nt] some topic

Initially, I thought that this was by design, but I couldn't find anything to this effect in the changelog (unless I missed something).
TagsNo tags attached.
3rd party modules

Activities

codemastr

2005-03-06 12:32

reporter   ~0009456

Can you try deleting config.settings, then run ./Config && make I ask because I thought I fixed this already...

Trocotronic

2005-03-06 13:32

reporter   ~0009459

I'm under win32 and I can confirm it: modes aren't displayed by /list.

codemastr

2005-03-06 13:34

reporter   ~0009461

Ah I didn't notice he said windows. In that case I know what the problem is...

codemastr

2005-03-06 15:01

reporter   ~0009463

Fixed in .333

Issue History

Date Modified Username Field Change
2005-03-06 08:40 Ron2K New Issue
2005-03-06 12:32 codemastr Note Added: 0009456
2005-03-06 13:32 Trocotronic Note Added: 0009459
2005-03-06 13:34 codemastr Note Added: 0009461
2005-03-06 15:01 codemastr Status new => resolved
2005-03-06 15:01 codemastr Fixed in Version => 3.2.3
2005-03-06 15:01 codemastr Resolution open => fixed
2005-03-06 15:01 codemastr Assigned To => codemastr
2005-03-06 15:01 codemastr Note Added: 0009463