View Issue Details

IDProjectCategoryView StatusLast Update
0002441unrealircdpublic2005-03-24 17:29
ReportervonitsanetAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSLinuxOS VersionKernel 2.4.26
Product Version3.2.3 
Target VersionFixed in Version3.2.4 
Summary0002441: /WATCH doesent work?
DescriptionIf i try to add a Watch entry (/watch +nick!*@*)
and then type /watch to see the list it says:

Debug window from mirc:

-> server.name WATCH
<- :server.name 607 mynick :End of WATCH l

BTW: it not say "End of WATCH list" It says "End of WATCH l"
Additional InformationIrcd Compiled with SSL.
No source modification
TagsNo tags attached.
3rd party modulesrandquote - m_jumpserver - m_privdeaf

Activities

White_Magic

2005-03-24 09:30

reporter   ~0009646

Last edited: 2005-03-24 09:32

http://bugs.unrealircd.org/view.php?id=1733
and
http://bugs.unrealircd.org/view.php?id=2121

im sure u`ll get info u need why from these

vonitsanet

2005-03-24 15:37

reporter   ~0009650

1) /helpop watch says:

 Syntax: WATCH +nick1 +nick2 +nick3 (Add nicknames)
         WATCH -nick (Delete nicknames)

      -> WATCH (View the watchlist) <-

2) Why is returning "End of WATCH l" and not "End of WATCH list"

syzop

2005-03-24 17:27

administrator   ~0009651

1. It only shows users that are online, I'll clarify this in the docs.
2. Because 'WATCH' is an alias for 'WATCH l'.

syzop

2005-03-24 17:29

administrator   ~0009652

done in cvs.

Issue History

Date Modified Username Field Change
2005-03-24 07:31 vonitsanet New Issue
2005-03-24 07:31 vonitsanet 3rd party modules => randquote - m_jumpserver - m_privdeaf
2005-03-24 09:30 White_Magic Note Added: 0009646
2005-03-24 09:32 White_Magic Note Edited: 0009646
2005-03-24 15:37 vonitsanet Note Added: 0009650
2005-03-24 17:27 syzop Note Added: 0009651
2005-03-24 17:29 syzop Status new => resolved
2005-03-24 17:29 syzop Fixed in Version => 3.2.4
2005-03-24 17:29 syzop Resolution open => fixed
2005-03-24 17:29 syzop Assigned To => syzop
2005-03-24 17:29 syzop Note Added: 0009652