View Issue Details

IDProjectCategoryView StatusLast Update
0002655unrealircdpublic2020-04-13 10:17
ReporterJasonTik Assigned Tosyzop  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
OSN/A 
Product Version3.2.4 
Fixed in Version5.0.4 
Summary0002655: Tempshun listing, identification
DescriptionThere should be a way to list all currently effective tempshuns, and to check whether or not a user is tempshunned.
TagsNo tags attached.
3rd party modules

Relationships

related to 0005519 resolvedsyzop /stats s doesn't seem to show tempshuns 

Activities

stskeeps

2007-04-27 04:35

reporter   ~0013793

ACK, discuss?

syzop

2020-04-13 10:16

administrator   ~0021465

Ah, this was reported before. Yeah it is not possible to list all users since we only know the locally shunned users.
I just made it so in /WHOIS you can see someone is shunned. This will be in UnrealIRCd 5.0.4.

Issue History

Date Modified Username Field Change
2005-10-03 17:51 JasonTik New Issue
2007-04-27 04:35 stskeeps Note Added: 0013793
2007-04-27 04:35 stskeeps Status new => acknowledged
2020-04-13 10:16 syzop Relationship added related to 0005519
2020-04-13 10:16 syzop Assigned To => syzop
2020-04-13 10:16 syzop Status acknowledged => closed
2020-04-13 10:16 syzop Resolution open => fixed
2020-04-13 10:16 syzop Note Added: 0021465
2020-04-13 10:17 syzop Status closed => resolved
2020-04-13 10:17 syzop Fixed in Version => 5.0.4