View Issue Details

IDProjectCategoryView StatusLast Update
0002656unrealinstallingpublic2005-12-09 16:19
ReporterStealthAssigned Tosyzop 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOS*NIXOS Version*
Product Version3.2.3 
Target VersionFixed in Version3.2.4 
Summary0002656: ./Config and SSL
DescriptionI think ./Config should pause when it disabled SSL. Something like:

WARNING: SSL has been desabled: some reason
Press any key to continue
TagsNo tags attached.
3rd party modules

Activities

Stealth

2005-10-11 14:41

reporter   ~0010579

Also maybe make it fully disable SSL, so Unreal doesn't compile with the SSL flag and people get the error "module was compiled for Unreal3.2.3/SSL, we are Unreal3.2.3" (or whatever the error is)

syzop

2005-10-11 16:22

administrator   ~0010580

I'm simply going to make it 'exit 1'

Stealth

2005-10-11 16:57

reporter   ~0010581

That works... You might also want to add a FAQ entry on what can cause it to exit like that (that is, if there isn't one already).

Stealth

2005-10-20 23:08

reporter   ~0010608

Last edited: 2005-10-20 23:10

apachi, what is that file supposed to be? It has nothing to go with this... (Looks like a spamming script of some sort...)

syzop

2005-12-09 16:19

administrator   ~0010837

Added in .403.

- Made ./Config better react to errors (no longer print a "everything is a big success"
  kind of message when in fact everything went wrong).
- Made ./Config (configure) exit on openssl or zlib not found errors, instead of
  silently continueing and then causing trouble later on. Also now printing _a bit_
  more helpful error message.

No faq entry, lazy, ha!

Issue History

Date Modified Username Field Change
2005-10-04 22:49 Stealth New Issue
2005-10-05 09:14 syzop Status new => acknowledged
2005-10-11 14:41 Stealth Note Added: 0010579
2005-10-11 16:22 syzop Note Added: 0010580
2005-10-11 16:57 Stealth Note Added: 0010581
2005-10-20 19:59 apachi File Added: Yeni Metin Belgesi.txt
2005-10-20 23:08 Stealth Note Added: 0010608
2005-10-20 23:10 Stealth Note Edited: 0010608
2005-12-09 16:17 syzop File Deleted: Yeni Metin Belgesi.txt
2005-12-09 16:19 syzop Status acknowledged => resolved
2005-12-09 16:19 syzop Fixed in Version => 3.2.4
2005-12-09 16:19 syzop Resolution open => fixed
2005-12-09 16:19 syzop Assigned To => syzop
2005-12-09 16:19 syzop Note Added: 0010837