View Issue Details

IDProjectCategoryView StatusLast Update
0002671unrealmodule apipublic2005-11-09 09:37
ReporterNazzyAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformi368OSLinuxOS Version2.6
Product Version3.2.4 
Target VersionFixed in Version3.2.4 
Summary0002671: Redundant if/then/else construct in src/modules/m_kill.c
DescriptionSeems like an if/then/else that used to be used to provide a second message under certain conditions ... however since that message is no longer there, it is redundant.

Looks like I got the patch file format right this time hehe.
TagsNo tags attached.
3rd party modules

Activities

2005-11-03 17:51

 

mkill_248_redundant-if.txt (1,343 bytes)

syzop

2005-11-09 09:37

administrator   ~0010679

Fixed in .394.

Issue History

Date Modified Username Field Change
2005-11-03 17:51 Nazzy New Issue
2005-11-03 17:51 Nazzy File Added: mkill_248_redundant-if.txt
2005-11-03 18:12 syzop Status new => confirmed
2005-11-09 09:37 syzop Status confirmed => resolved
2005-11-09 09:37 syzop Fixed in Version => 3.2.4
2005-11-09 09:37 syzop Resolution open => fixed
2005-11-09 09:37 syzop Assigned To => syzop
2005-11-09 09:37 syzop Note Added: 0010679
2017-01-06 15:48 syzop Category module => module api