View Issue Details

IDProjectCategoryView StatusLast Update
0002687unrealinstallingpublic2007-04-27 04:38
ReporterStealthAssigned Tostskeeps 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOS*NIXOS VersionAll
Product Version3.2.3 
Target VersionFixed in Version3.3-alpha0 
Summary0002687: ./Config and Install Paths
DescriptionWhen asking for install paths I think if the first path is changed (the install to directory), the default path for the binary should be automatically changed so users don't need to type out the whole path again. This would be great because most people who change it use the same thing for the binary path.
TagsNo tags attached.
3rd party modules

Activities

Nazzy

2005-11-12 05:54

reporter   ~0010721

perhaps it should be changed to ask for a base path first ... I for example stick all my config files in ./conf/

pinstrate

2005-11-12 07:10

reporter   ~0010722

I agree. Because sometimes you just enter a bit incorrect path to your ircd binary and it doesn't start, you have to recompile. that sucks.

Issue History

Date Modified Username Field Change
2005-11-12 04:03 Stealth New Issue
2005-11-12 05:54 Nazzy Note Added: 0010721
2005-11-12 07:10 pinstrate Note Added: 0010722
2007-04-27 04:38 stskeeps Status new => resolved
2007-04-27 04:38 stskeeps Fixed in Version => 3.3-alpha0
2007-04-27 04:38 stskeeps Resolution open => fixed
2007-04-27 04:38 stskeeps Assigned To => stskeeps