View Issue Details

IDProjectCategoryView StatusLast Update
0002921unrealinstallingpublic2006-05-25 18:01
ReportertigraAssigned Tosyzop 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformi386OSFreeBSDOS Version4.11S
Product Version3.2.5 
Target VersionFixed in Version3.2.5 
Summary0002921: compilation error in timesync.c (AF_INET undeclared)
Descriptiontimesynch.c: In function `unreal_time_synch':
timesynch.c:163: `AF_INET' undeclared (first use in this function)
timesynch.c:163: (Each undeclared identifier is reported only once
timesynch.c:163: for each function it appears in.)
timesynch.c:163: `SOCK_DGRAM' undeclared (first use in this function)
*** Error code 1
TagsNo tags attached.
3rd party modules

Activities

syzop

2006-05-22 13:15

administrator   ~0011751

Thanks for the report.
I think I fixed this in CVS now (.512), could you check?

tigra

2006-05-22 13:34

reporter   ~0011753

well, compile in progress, looks like all ok

syzop

2006-05-25 18:01

administrator   ~0011778

Roger

Issue History

Date Modified Username Field Change
2006-05-22 13:10 tigra New Issue
2006-05-22 13:15 syzop Note Added: 0011751
2006-05-22 13:34 tigra Note Added: 0011753
2006-05-25 18:01 syzop Status new => resolved
2006-05-25 18:01 syzop Fixed in Version => 3.2.5
2006-05-25 18:01 syzop Resolution open => fixed
2006-05-25 18:01 syzop Assigned To => syzop
2006-05-25 18:01 syzop Note Added: 0011778