View Issue Details

IDProjectCategoryView StatusLast Update
0002941unrealinstallingpublic2006-06-03 16:54
ReporterpsadiAssigned Tosyzop 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformX86OSFreeBSDOS Version6.1
Product Version3.2.5 
Target VersionFixed in Version3.2.5 
Summary0002941: Fails in Config when enable remote include
DescriptionWhen I follow the INSTALL.REMOTEINC and then enable remote include I get the following when I run ./Config

checking for zlib... found in /usr
sed: illegal option -- r
usage: sed script [-Ealn] [-i extension] [file ...]
       sed [-Ealn] [-i extension] [-e script] ... [-f script_file] ... [file ...]
configure: error: sed appears to be broken. It is needed for a remote includes compile hack.

Steps To ReproduceOn FreeBSD 6.1
Follow INSTALL.REMOTEINC to install curl and c-ares
run ./Config
set the path to the remote includes given by the script ./curlinstall

Fails
Additional InformationNo problem in compiling without remote includes.

Tested on Two FreeBSD 6.1 boxes, one is running in VMWARE though. Both fails.
TagsNo tags attached.
3rd party modules

Relationships

child of 0002748 closedsyzop 3.2.5 Release 

Activities

syzop

2006-06-03 06:49

administrator   ~0011826

Thanks, I'll check it out :P

syzop

2006-06-03 16:54

administrator   ~0011837

Thanks, fixed in CVS .524.
Works now on FreeBSD 5.2.1 at least.

Issue History

Date Modified Username Field Change
2006-06-03 04:46 psadi New Issue
2006-06-03 06:49 syzop Note Added: 0011826
2006-06-03 06:49 syzop Status new => acknowledged
2006-06-03 06:49 syzop Relationship added child of 0002748
2006-06-03 16:54 syzop Status acknowledged => resolved
2006-06-03 16:54 syzop Fixed in Version => 3.2.5
2006-06-03 16:54 syzop Resolution open => fixed
2006-06-03 16:54 syzop Assigned To => syzop
2006-06-03 16:54 syzop Note Added: 0011837