View Issue Details

IDProjectCategoryView StatusLast Update
0003072unrealircdpublic2006-09-29 14:51
ReporterMuisjeAssigned Toaquanight 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAnyOSAnyOS VersionAny
Product Version3.2.5 
Target VersionFixed in Version3.3-alpha0 
Summary0003072: mode acknowledge on channel svs(2)modes not token
DescriptionWhen an svs2mode change on a channel occurs, the acknowledging MODE is not converted to tokens.

I added some raw information in the additional information block.
Additional InformationIN 1159365380 :Oper MODE #test -IIIIIII 7!*@* 6!*@* 5!*@* 4!*@* 3!*@* 2!*@* 1!*@*
IN 1159365380 :Oper MODE #test -bbbbbbeeeeee 6!*@* 5!*@* 4!*@* 3!*@* 2!*@* 1!*@* 6!*@* 5!*@* 4!*@* 3!*@* 2!*@* 1!*@*
OUT 1159365380 :Oper v #test -beI
TagsNo tags attached.
3rd party modules

Relationships

related to 0002691 resolvednenolod Some commands don't use token form in server->server 

Activities

aquanight

2006-09-27 12:28

reporter   ~0012450

0002691

There seems to be quite a few places where it doesn't send token as appropriate.

aquanight

2006-09-29 14:51

reporter   ~0012463

Fixed in .2275 (devel branch).

Issue History

Date Modified Username Field Change
2006-09-27 09:14 Muisje New Issue
2006-09-27 12:28 aquanight Note Added: 0012450
2006-09-29 11:54 aquanight Relationship added related to 0002691
2006-09-29 11:54 aquanight Status new => assigned
2006-09-29 11:54 aquanight Assigned To => aquanight
2006-09-29 14:51 aquanight Note Added: 0012463
2006-09-29 14:51 aquanight Status assigned => resolved
2006-09-29 14:51 aquanight Resolution open => fixed
2006-09-29 14:51 aquanight Fixed in Version => 3.3-alpha0