View Issue Details

IDProjectCategoryView StatusLast Update
0003264unrealdocumentationpublic2007-06-10 12:28
ReporterRobby22Assigned ToWolfSage 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Platformi686OSFedora CoreOS Version6
Product Version3.2.6 
Target VersionFixed in Version3.2.7 
Summary0003264: Typo in help.conf (/helpop ?extbans) for ~c [prefix]channel extban
DescriptionThe extban letter for "[prefix]channel" is wrong, it appears as "~ñ" instead of "~c", though in the example it is correct.
Steps To Reproduce"/helpop ?extbans" and you'll see :)
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0003204 closed Incorrect EXT ban Information in the helpop conf. 
duplicate of 0003196 resolvedTrocotronic Typo! 
child of 0003111 closed 3.2.7 Release 

Activities

vonitsanet

2007-03-25 08:50

reporter   ~0013331

http://bugs.unrealircd.org/view.php?id=3196

Robby22

2007-03-25 17:43

reporter   ~0013332

Oh, well ;)
Should be fixed for 3.2 too, it's a small change afterall, imo ;)

vonitsanet

2007-04-03 17:10

reporter   ~0013340

Dont tell this to me.
/me *pokes* syzop
:P

WolfSage

2007-06-10 06:35

reporter   ~0014304

Patched in .642

Issue History

Date Modified Username Field Change
2007-03-24 20:35 Robby22 New Issue
2007-03-25 08:50 vonitsanet Note Added: 0013331
2007-03-25 17:43 Robby22 Note Added: 0013332
2007-04-03 17:10 vonitsanet Note Added: 0013340
2007-04-15 08:20 stskeeps Relationship added duplicate of 0003204
2007-04-15 08:21 stskeeps Relationship added duplicate of 0003196
2007-04-15 08:22 stskeeps Relationship added child of 0003111
2007-04-15 08:23 stskeeps Status new => acknowledged
2007-06-10 06:35 WolfSage Note Added: 0014304
2007-06-10 06:35 WolfSage Assigned To => WolfSage
2007-06-10 06:35 WolfSage Status acknowledged => resolved
2007-06-10 06:35 WolfSage Resolution open => fixed
2007-06-10 12:28 WolfSage Status resolved => feedback
2007-06-10 12:28 WolfSage Resolution fixed => reopened
2007-06-10 12:28 WolfSage Status feedback => resolved
2007-06-10 12:28 WolfSage Resolution reopened => fixed
2007-06-10 12:28 WolfSage Fixed in Version => 3.2.7