View Issue Details

IDProjectCategoryView StatusLast Update
0003285unrealircdpublic2007-04-24 03:47
Reporterw00tAssigned Tostskeeps 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSn/aOS Versionn/a
Product Version3.3-alpha0 
Target VersionFixed in Version3.3-alpha0 
Summary0003285: Commit me.
Descriptionhttp://www.rburchell.org/coding/unrealircd/diff-remove-unused-crap

Removes unused crap lying around since the dawn of time.
TagsNo tags attached.
3rd party modules

Activities

stskeeps

2007-04-24 03:47

reporter   ~0013644

Patched in .2362

Issue History

Date Modified Username Field Change
2007-04-18 08:36 w00t New Issue
2007-04-19 03:00 stskeeps Status new => confirmed
2007-04-24 03:47 stskeeps Status confirmed => resolved
2007-04-24 03:47 stskeeps Fixed in Version => 3.3-alpha0
2007-04-24 03:47 stskeeps Resolution open => fixed
2007-04-24 03:47 stskeeps Assigned To => stskeeps
2007-04-24 03:47 stskeeps Note Added: 0013644