View Issue Details

IDProjectCategoryView StatusLast Update
0003296unrealircdpublic2019-10-14 15:54
ReporterShining PhoenixAssigned Tosyzop 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Platformi386OSLinuxOS Version2.6.10-1.771_FC2
Product Version3.2.6 
Target VersionFixed in Version4.2.0 
Summary0003296: /who suggestions
Description1. When one does /who +R... or /who +I..., add a R or I respectively to the status flags. Once this is done, I could make a request for mIRC to not update its internal address list with /who replies that have R or I flags n them. The point of this is so an oper can have a look at IPs etc., but when they ban someone from a channel, the masked host is used, not the real one.

2. Make the last channel joined in a /who reply follow the smae rules as current channels in a /whois reply, ie the Am I an oper? Can I see secret channels? Do they have usermode p? Can I see past usermode p? stuff.
TagsNo tags attached.
3rd party modules

Activities

stskeeps

2007-04-25 03:09

reporter   ~0013674

Acknowledged, but people should discuss this.

Shining Phoenix

2007-05-28 04:32

reporter   ~0014228

*bump*

syzop

2019-10-14 15:54

administrator   ~0020988

Closing this one since we have WHOX nowadays. I forgot since which 4.x version... WHOX is the default in 5.x anyway.

Issue History

Date Modified Username Field Change
2007-04-24 21:46 Shining Phoenix New Issue
2007-04-25 03:09 stskeeps Note Added: 0013674
2007-04-25 03:09 stskeeps Status new => acknowledged
2007-05-28 04:32 Shining Phoenix Note Added: 0014228
2019-10-14 15:54 syzop Assigned To => syzop
2019-10-14 15:54 syzop Status acknowledged => closed
2019-10-14 15:54 syzop Resolution open => fixed
2019-10-14 15:54 syzop Fixed in Version => 4.2.0
2019-10-14 15:54 syzop Note Added: 0020988