View Issue Details

IDProjectCategoryView StatusLast Update
0003341unrealircdpublic2015-10-30 09:50
ReportervonitsanetAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOS-OS Version-
Product Version3.2.6 
Target VersionFixed in Version4.0.0-rc3 
Summary0003341: Quarantine & kill
DescriptionKill notice for a global irc operator on netjoin from a quarantined server is not shown on the hub who killed the oper.
TagsNo tags attached.
3rd party modules

Activities

vonitsanet

2007-05-16 10:46

reporter   ~0014145

ReleaseID (1.1.1.1.2.1.2.1.2.2234.2.626 2007/01/22 13:01:15)

vonitsanet

2007-05-16 13:28

reporter   ~0014146

actually as i can see on the hub a message:
*** Notice -- QUARANTINE: Oper test1 on server test.server killed, due to quarantine

But imho it should also send the kill notice like the other kills on the network.

syzop

2015-10-30 09:50

administrator   ~0018835

[unreal40 d67d9ab] link::options::quarantine didn't work anymore. Also fix missing quarantine notice, reported by vonitsanet (0003341).
https://github.com/unrealircd/unrealircd/commit/d67d9ab6cb65819b5104074b7f96ca17e1cadc31

Issue History

Date Modified Username Field Change
2007-05-16 10:43 vonitsanet New Issue
2007-05-16 10:46 vonitsanet Note Added: 0014145
2007-05-16 12:27 stskeeps Status new => acknowledged
2007-05-16 13:28 vonitsanet Note Added: 0014146
2015-10-30 09:50 syzop Note Added: 0018835
2015-10-30 09:50 syzop Status acknowledged => resolved
2015-10-30 09:50 syzop Fixed in Version => 4.0.0-rc3
2015-10-30 09:50 syzop Resolution open => fixed
2015-10-30 09:50 syzop Assigned To => syzop