View Issue Details

IDProjectCategoryView StatusLast Update
0003410unrealircdpublic2012-12-26 19:28
ReporterShining PhoenixAssigned Tonenolod 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformi386OSLinuxOS Version2.6.10-1.771_FC2
Product Version3.2.6 
Target VersionFixed in Version3.4-alpha1 
Summary0003410: Globalops can speak when quiet banned.
DescriptionI put a non-opered clone in my channel, set mode +b ~q:*!*@*, removed my status and then messaged the channel successfully. I unset usermode o and repeated this. Since an oper without can_override can't get past +m, I don't think they should get past +b ~q:*!*@* either.
TagsNo tags attached.
3rd party modules

Activities

Issue History

Date Modified Username Field Change
2007-06-26 23:28 Shining Phoenix New Issue
2007-06-27 01:20 stskeeps Status new => acknowledged
2012-12-26 19:27 nenolod Note Added: 0017279
2012-12-26 19:27 nenolod Status acknowledged => resolved
2012-12-26 19:27 nenolod Fixed in Version => 3.4-alpha1
2012-12-26 19:27 nenolod Resolution open => fixed
2012-12-26 19:27 nenolod Assigned To => nenolod