View Issue Details

IDProjectCategoryView StatusLast Update
0003485unrealircdpublic2007-08-21 07:04
ReporterstskeepsAssigned Tostskeeps 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformAllOSAllOS VersionAll
Product Version4.0-devel 
Target VersionFixed in Version4.0-devel 
Summary0003485: Implement /RPING /RPONG
DescriptionThis is a very very useful method in Unreal3
TagsNo tags attached.
3rd party modules

Relationships

related to 0003486 resolvedstskeeps Implemented ENCAP proposal 
child of 0003417 closed TODO list for Unreal4.0 

Activities

stskeeps

2007-07-27 08:19

reporter   ~0014612

Implemented in r93-95

stskeeps

2007-07-28 09:29

reporter   ~0014618

and r100

TheSkorm

2007-08-21 07:04

reporter   ~0014734

No problems found, seems to be working like clock work.

Issue History

Date Modified Username Field Change
2007-07-25 14:51 stskeeps New Issue
2007-07-25 14:51 stskeeps QA => Not touched yet by developer
2007-07-25 14:51 stskeeps U4: Need for upstream patch => No need for upstream InspIRCd patch
2007-07-25 14:51 stskeeps U4: Upstream notification of bug => Not decided
2007-07-25 14:51 stskeeps U4: Contributor working on this => None
2007-07-25 14:51 stskeeps Status new => confirmed
2007-07-25 14:52 stskeeps Relationship added child of 0003417
2007-07-25 17:16 stskeeps Relationship added related to 0003486
2007-07-27 08:19 stskeeps QA Not touched yet by developer => Fixed by developer, needs QA testing
2007-07-27 08:19 stskeeps Status confirmed => resolved
2007-07-27 08:19 stskeeps Fixed in Version => 4.0-devel
2007-07-27 08:19 stskeeps Resolution open => fixed
2007-07-27 08:19 stskeeps Assigned To => stskeeps
2007-07-27 08:19 stskeeps Note Added: 0014612
2007-07-28 09:29 stskeeps Note Added: 0014618
2007-08-21 07:04 TheSkorm QA Fixed by developer, needs QA testing => QA has accepted the fix
2007-08-21 07:04 TheSkorm Note Added: 0014734