View Issue Details

IDProjectCategoryView StatusLast Update
0003812unrealircdpublic2009-02-07 10:26
ReporterKedonAssigned Tosyzop 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Platformi386OSLinuxOS Versiondebian etch
Product Version3.2.8 
Target VersionFixed in Version3.2.8 
Summary0003812: help.de.conf errors
Descriptionhelp.conf = help.de.conf

[warning] help.conf:18: Missing semicolon at end of line
[error] help.conf:216: Unterminated quote found
[warning] help.conf:470: Missing semicolon at end of line
[warning] help.conf:751: Missing semicolon at end of line

upload fixed file.
TagsNo tags attached.
3rd party modules

Activities

2009-02-02 16:01

 

help.conf (55,973 bytes)

goldenwolf

2009-02-03 02:39

reporter   ~0015764

Last edited: 2009-02-03 02:39

Not a bug, open help.conf using pico on your box and go through it again, make sure all the lines are single and any isnt coming to two eg:

     " r = Markiert einen Nicknamen als registriert (kann nur durch
Services gesetzt werden)";

i tried the config on mine server, works fine after some editing

syzop

2009-02-07 10:25

administrator   ~0015767

Fixed by our German translator. Thanks for the report.

Issue History

Date Modified Username Field Change
2009-02-02 16:01 Kedon New Issue
2009-02-02 16:01 Kedon File Added: help.conf
2009-02-03 02:39 goldenwolf Note Added: 0015764
2009-02-03 02:39 goldenwolf Note Edited: 0015764
2009-02-07 10:25 syzop QA => Not touched yet by developer
2009-02-07 10:25 syzop U4: Need for upstream patch => No need for upstream InspIRCd patch
2009-02-07 10:25 syzop Status new => resolved
2009-02-07 10:25 syzop Fixed in Version => 3.2.8
2009-02-07 10:25 syzop Resolution open => fixed
2009-02-07 10:25 syzop Assigned To => syzop
2009-02-07 10:25 syzop Note Added: 0015767