View Issue Details

IDProjectCategoryView StatusLast Update
0003980unrealdocumentationpublic2010-12-29 18:12
ReporterohnobinkiAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2.9-RC2 
Summary0003980: /CREDITS command refers to broken URL
Description00:17 [unrealsupport] -!- =-=--=-=-=-=-=-=-=-=-[Unreal3.2.8.1 Credits]-=-=-=-=-=-=-=-=-=-=-
00:17 [unrealsupport] -!- The people on this list are people who have helped us with the
00:17 [unrealsupport] -!- development of UnrealIRCd and who have made remarkable
00:17 [unrealsupport] -!- contributions to the project. People who have helped in previous
00:17 [unrealsupport] -!- versions are listed on http://unrealircd.com/credits.html - and
00:17 [unrealsupport] -!- not forgotten.

Adam pointed out that http://unrealircd.org/credits.html gives a 404. He suggested that perhaps the page http://unrealircd.org/staff.php is the correct link, but I suspect that there is some more extensive document sitting around... and that perhaps a RewriteRule is needed for browsers to find it properly. But I don't know, because I don't recall ever happening upon this credits.html page myself.

Also, it would be nice to make the /credits.html URL work instead of editing the output of /CREDITS because even old versions of UnrealIRCd with that old URL should not be referring people to 404s.
TagsNo tags attached.
3rd party modules

Relationships

has duplicate 0003997 closed Broken URL in /CREDITS 

Activities

syzop

2010-12-29 18:12

administrator   ~0016529

Can't find the contents of that page anymore... not on disk and not on archive.org.

While I could change the text from:
People who have helped in previous versions are listed on http://unrealircd.com/credits.html and are not forgotten.
To:
People who have helped in previous versions were listed on http://unrealircd.com/credits.html and are now forgotten.
Instead, I've removed the text ;)

I've also moved sections around a bit.

CVS .919:
- Updated credits a bit (0003980).

Issue History

Date Modified Username Field Change
2010-12-22 06:31 ohnobinki New Issue
2010-12-22 06:31 ohnobinki Status new => assigned
2010-12-22 06:31 ohnobinki Assigned To => syzop
2010-12-29 18:12 syzop Note Added: 0016529
2010-12-29 18:12 syzop Status assigned => resolved
2010-12-29 18:12 syzop Fixed in Version => 3.2.9-RC2
2010-12-29 18:12 syzop Resolution open => fixed
2011-01-07 04:14 ohnobinki Relationship added has duplicate 0003997