View Issue Details

IDProjectCategoryView StatusLast Update
0004066unrealircdpublic2012-01-20 21:26
ReporternenotopiaAssigned Tosyzop 
PriorityhighSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2.10-rc1 
Summary0004066: [patch] Add IRCv3 client capability negotiation
Descriptionhi,

attached patch adds IRCv3 client capability negotiation. please apply it as soon as possible, as future work will be dependent on this patch being applied.

thanks.
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0004018 resolvedsyzop [Feature] Add CAPAB Support 

Activities

nenotopia

2012-01-09 22:59

reporter  

unreal-client-capability.patch (15,011 bytes)

syzop

2012-01-20 21:26

administrator   ~0016876

http://hg.unrealircd.com/hg/unreal/rev/39c2196a29d7

Issue History

Date Modified Username Field Change
2012-01-09 22:59 nenotopia New Issue
2012-01-09 22:59 nenotopia File Added: unreal-client-capability.patch
2012-01-20 09:52 syzop Relationship added duplicate of 0004018
2012-01-20 09:53 syzop Status new => has patch
2012-01-20 21:26 syzop Note Added: 0016876
2012-01-20 21:26 syzop Status has patch => resolved
2012-01-20 21:26 syzop Fixed in Version => 3.2.10-rc1
2012-01-20 21:26 syzop Resolution open => fixed
2012-01-20 21:26 syzop Assigned To => syzop