View Issue Details

IDProjectCategoryView StatusLast Update
0004150unrealinstallingpublic2013-05-06 07:21
ReporterkatsklawAssigned Tonenolod 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.10-rc1 
Target VersionFixed in Version3.4-alpha1 
Summary0004150: make install creates blank unrealircd.conf
Descriptionmake install creates a blank file named unrealircd.conf. This is pointless, if you are going to create a config file, common sense suggests cp doc/example.conf unrealircd.conf. Otherwise don't bother because now users still have to choose their config file example from docs and overwrite the blank config file anyway.
TagsNo tags attached.
3rd party modules

Activities

Issue History

Date Modified Username Field Change
2012-12-12 19:45 katsklaw New Issue
2013-05-06 07:21 nenolod Note Added: 0017499
2013-05-06 07:21 nenolod Status new => resolved
2013-05-06 07:21 nenolod Fixed in Version => 3.4-alpha1
2013-05-06 07:21 nenolod Resolution open => fixed
2013-05-06 07:21 nenolod Assigned To => nenolod