View Issue Details

IDProjectCategoryView StatusLast Update
0004269unrealircdpublic2014-03-14 01:14
ReporterpeterkingalexanderAssigned Tosyzop 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version3.2.10 
Target VersionFixed in Version 
Summary0004269: Crash
DescriptionBug when rebooting Anope services caused Unreal to Crash
Steps To ReproduceRestart Anope
TagsNo tags attached.
3rd party modules

Activities

syzop

2013-01-15 20:02

administrator   ~0017941

A few questions:
* This is 3.2.10 downloaded from the site, correct? or the SSL version?
* What 3rd party modules are you using?
* Do you use remote includes? what protocol? http? https? ftp?

btroidl

2013-01-15 23:59

reporter   ~0017942

Yes it's 3.2.10 the SSL version I have the Syzops Windows Mods that I downloaded from http://modules.unrealircd.org/modview.php?mod=58 and no remote includes.

Stealth

2013-01-16 00:55

reporter   ~0017943

Try enabling full debug output on Anope, then restart it. Paste the output here so we can be sure Anope isn't sending something funkeh in the process.

btroidl

2013-01-16 01:27

reporter   ~0017944

Weird, it seem's to be working fine now it was a one time incident I'll keep trying until I get the crash again then I'll report the error again. and I'll make sure to keep Anope in full debug mode.

syzop

2014-01-12 10:48

administrator   ~0017945

Ok, strange. From the output I could not see how it could crash from exactly those commands, so may have been something non-unrealircd. Since you were unable to reproduce it since then I think it's safe to close this :)

Issue History

Date Modified Username Field Change
2014-03-14 01:14 peterkingalexander New Issue
2014-03-14 01:14 peterkingalexander Issue generated from: 0004162