View Issue Details

IDProjectCategoryView StatusLast Update
0004341unrealircdpublic2015-05-18 13:02
ReporterkatsklawAssigned Tosyzop 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSDebianOS Version6/7
Product Version3.4-alpha1 
Target VersionFixed in Version3.4-alpha2 
Summary0004341: remove newnet (obsolete)
Descriptionsince Unreal doesn't and hasn't distributed network files since like 3.1, lets remove newnet.
Additional Informationcan haz patch
TagsNo tags attached.
3rd party modules

Activities

katsklaw

2014-12-28 03:29

reporter  

diff.patch (1,085 bytes)

syzop

2015-05-18 13:02

administrator   ~0018312

Oh this was also you, lol.. I knew there was another old leftover being mentioned somewhere. Fixed in 3.4.x as well, together with that other one :)

Issue History

Date Modified Username Field Change
2014-12-28 03:29 katsklaw New Issue
2014-12-28 03:29 katsklaw File Added: diff.patch
2015-05-18 13:02 syzop Note Added: 0018312
2015-05-18 13:02 syzop Status new => resolved
2015-05-18 13:02 syzop Fixed in Version => 3.4-alpha2
2015-05-18 13:02 syzop Resolution open => fixed
2015-05-18 13:02 syzop Assigned To => syzop