View Issue Details

IDProjectCategoryView StatusLast Update
0004367unrealircdpublic2015-07-09 19:03
ReportersyzopAssigned Tosyzop 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.4-alpha3 
Target VersionFixed in Version3.4-beta1 
Summary0004367: remove some old ircop chat commands
DescriptionWe have:
CHATOPS
ADMINCHAT
NACHAT
GLOBOPS
LOCOPS
WALLOPS

WALLOPS is... well, wallops... users can also see this but not send to it. I never use it, but some people do.

But all the rest? Looks overkill. Didn't IRC invent channels for things like this ? ;)
Only GLOBOPS I can understand. Should be kept because it's also used by the IRCd itself to broadcast important messages to all IRCOps that are online.

Any objections to remove the rest?
TagsNo tags attached.
3rd party modules

Activities

syzop

2015-07-09 19:03

administrator   ~0018440

CHATOPS <- gone, use GLOBOPS instead
ADMINCHAT <- gone, as we don't have admins anymore
NACHAT <- gone, as we don't have netadmin anymore
GLOBOPS <- STAYS
LOCOPS <- STAYS
WALLOPS <- STAYS

Issue History

Date Modified Username Field Change
2015-06-20 15:27 syzop New Issue
2015-06-20 15:30 syzop Description Updated View Revisions
2015-06-20 15:30 syzop Assigned To => syzop
2015-06-20 15:30 syzop Status new => feedback
2015-07-09 19:03 syzop Note Added: 0018440
2015-07-09 19:03 syzop Status feedback => resolved
2015-07-09 19:03 syzop Fixed in Version => 3.4-beta1
2015-07-09 19:03 syzop Resolution open => fixed