View Issue Details

IDProjectCategoryView StatusLast Update
0004491unrealircdpublic2015-12-13 09:01
ReportersyzopAssigned Tosyzop 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.0.0-rc1 
Target VersionFixed in Version4.0.0-rc2 
Summary0004491: When using /CHGHOST on u4, any 3.2.x servers refuse it
DescriptionJust noticed. I did this on irc1 (yes 1):
/CHGHOST Syzop ......
12:17 [Unreal] -!- [irc2.unrealircd.org] CHGHOST Unknown command

Apparently irc2 didn't process the command correctly.

Since hostname desynchs are bad I'm tagging it as major rather than minor.
TagsNo tags attached.
3rd party modules

Activities

syzop

2015-12-13 09:00

administrator   ~0018914

Can't reproduce it. Must have been an old RC issue.

Issue History

Date Modified Username Field Change
2015-12-11 12:22 syzop New Issue
2015-12-11 12:22 syzop Description Updated View Revisions
2015-12-13 08:59 syzop Product Version 4.0.0-rc5 => 4.0.0-rc1
2015-12-13 09:00 syzop Note Added: 0018914
2015-12-13 09:00 syzop Status new => resolved
2015-12-13 09:00 syzop Fixed in Version => 4.0.0-rc2
2015-12-13 09:00 syzop Resolution open => fixed
2015-12-13 09:00 syzop Assigned To => syzop