View Issue Details

IDProjectCategoryView StatusLast Update
0005201unrealircdpublic2019-04-22 20:59
ReportersyzopAssigned Tosyzop 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionno change required 
Product Version4.2.2-rc1 
Target VersionFixed in Version 
Summary0005201: unexpected chmode -d timing
DescriptionThe channel was -D. However, -d was set at an unexpected moment. Whether it was too late or too early, I don't know, but the exact moment it was unset seems illogical.
Additional Information19:46 -!- H[A]N is now known as Han`
19:49 -!- kontaxis [~kontaxis@Clk-9A74C8DC.hsd1.ca.comcast.net] has joined #unreal-support
19:56 -!- ASA [~Anop@A52E260.C8446619.EB7DAB93.IP] has quit [Quit: ]
22:12 -!- Homm [~updown@EBAC05F4.8E5F4375.A20F87C2.IP] has joined #unreal-support
22:13 < Homm> i make an spamfilter list on shell and spamfilter work fine
22:13 < Homm> but only on a server not on all links servers?
22:14 < Homm> is any way to do that for all servers?
22:15 < Tiddles> spamfilter.conf is local only
22:15 < Homm> yes but ?
22:16 < Homm> not work on all servers
22:16 < Tiddles> that means the spamfilters you add in spamfilter.conf will only work on the server where you edited spamfilter.conf
22:16 < Tiddles> you could of course set up remote-includes, if you wanted to distribute those through the .conf file
22:16 < Homm> so i need to add via command for work to all servers?
22:17 < Tiddles> correct
22:17 < Homm> ok.
22:17 < Homm> thnx.
22:26 <@Jobe> *cowwect
22:40 -!- telex [teletype@Clk-2E4AEB6B.de] has quit [Ping timeout: 180 seconds]
22:42 -!- telex [teletype@Clk-2E4AEB6B.de] has joined #unreal-support
22:46 -!- Guest37700 [~stillfree@Clk-8121D8BE.dick.acid.vegas] has joined #unreal-support
22:46 -!- Guest37700 is now known as acid_vegas
22:46 -!- DeviL [~SiSrv@Clk-8AAFABD7.sisrv.net] has joined #unreal-support
23:06 -!- westor [~westor@Clk-8DBE92B9.dsl.dyn.forthnet.gr] has quit [Quit: THRYSKEIA PATRIDA OIKOGENEIA BASILHS KARRAS]
23:06 -!- westor [~westor@Clk-8DBE92B9.dsl.dyn.forthnet.gr] has joined #unreal-support
23:24 -!- Hawk [~Hawk@FC6C6028.333C5A3.145A239A.IP] has joined #unreal-support
23:25 < Hawk> Hello everyone
23:27 < acid_vegas> o/
23:27 -!- everyone [Goose@Clk-372311EB.range86-152.btcentralplus.com] has joined #unreal-support
23:27 < everyone> hi
23:28 < Hawk> noticed a small typo on the website "The Release Candidate for UnrealIRCd 4.2.1" should be "4.2.2"
23:28 -!- everyone [Goose@Clk-372311EB.range86-152.btcentralplus.com] has left #unreal-support []
23:28 -!- ServerMode/#unreal-support [-d] by irc1.unrealircd.org
TagsNo tags attached.
3rd party modules

Activities

syzop

2019-04-22 20:59

administrator   ~0020598

This can happen, as each server has a different "view" due to netsplits, the -d is local. You may see it on one server and not on the other at the same time.

Issue History

Date Modified Username Field Change
2019-02-07 08:17 syzop New Issue
2019-04-22 20:59 syzop Assigned To => syzop
2019-04-22 20:59 syzop Status new => closed
2019-04-22 20:59 syzop Resolution open => no change required
2019-04-22 20:59 syzop Note Added: 0020598