View Issue Details

IDProjectCategoryView StatusLast Update
0005475unrealircdpublic2019-11-27 12:44
ReportersyzopAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0.0-rc1 
Target VersionFixed in Version 
Summary0005475: problem with operclass inheritance
DescriptionThere seems to be some bug with inheritance of operclasses, or at least if C inherits B which inherits A.
TagsNo tags attached.
3rd party modules

Activities

syzop

2019-11-27 12:44

administrator   ~0021126

Last edited: 2019-11-27 12:44

View 4 revisions

Oh, nevermind, I am idiot... I was inheriting netadmin while I thought I was inheriting netadmin-with-override. There is no bug.

Issue History

Date Modified Username Field Change
2019-11-27 12:41 syzop New Issue
2019-11-27 12:41 syzop Assigned To => syzop
2019-11-27 12:41 syzop Status new => confirmed
2019-11-27 12:44 syzop Status confirmed => closed
2019-11-27 12:44 syzop Resolution open => unable to reproduce
2019-11-27 12:44 syzop Note Added: 0021126
2019-11-27 12:44 syzop Note Edited: 0021126 View Revisions
2019-11-27 12:44 syzop Note Edited: 0021126 View Revisions
2019-11-27 12:44 syzop Note Edited: 0021126 View Revisions