View Issue Details

IDProjectCategoryView StatusLast Update
0005672unrealircdpublic2020-05-14 08:30
Reporterarmyn Assigned Tosyzop  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.0.4 
Summary0005672: Problem with gline and update (duration/reason update does not work)
DescriptionHello

On Unrealircd 5.x, we deposit a gline with the following command:

/gline *@ip 10m: reason

then we want to correct the duration, so we retype this:

/gline *@ip 1d: reason

This is a shame because does not work, we are forced to delete the gline before gline again?
Is there no more gline update on unrealircd 5?

On Unrealircd 4 there was update, also on Unreal 3.2
Steps To Reproducewe deposit a gline with the following command:

/gline *@ip 10m: reason

then we want to correct the duration, so we retype this:

/gline *@ip 1d: reason

the update does not work on unrealircd 5, with 4 and 3.2 it worked
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0005603 resolvedsyzop TKL updates are gone 

Activities

Lord255

2020-05-12 00:47

reporter   ~0021567

same issue as: https://bugs.unrealircd.org/view.php?id=5603

armyn

2020-05-12 03:02

reporter   ~0021568

ah ok i had not seen, this is very unfortunate that there is no more update tkl

syzop

2020-05-14 08:30

administrator   ~0021569

The gline update is still happening, the gline is updated from 10 minutes to 1 day.
You just don't see the notice anymore, indeed we have 0005603 for that :).

Issue History

Date Modified Username Field Change
2020-05-11 03:10 armyn New Issue
2020-05-12 00:47 Lord255 Note Added: 0021567
2020-05-12 03:02 armyn Note Added: 0021568
2020-05-14 08:30 syzop Assigned To => syzop
2020-05-14 08:30 syzop Status new => closed
2020-05-14 08:30 syzop Resolution open => duplicate
2020-05-14 08:30 syzop Note Added: 0021569
2020-05-14 08:30 syzop Relationship added duplicate of 0005603