View Issue Details

IDProjectCategoryView StatusLast Update
0005691unrealircdpublic2020-06-26 07:25
Reporterarmyn Assigned Tosyzop  
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionno change required 
OSCentOS  
Product Version5.0.5.1 
Summary0005691: Problem with : Channel is being flooded. Message not delivered
DescriptionFor a long time I have a web client which gives information by flooding on a channel to see the openings of windows / tabs / minimize, maximize and since I installed Unrealircd 5.0.5.1, people see this:
17:48: 46 : #!open/close! - Channel is being flooded. Message not delivered.

I also saw this for myself at the very beginning, but after that it didn't do it so I couldn't copy / paste the error message.

Should we put an exception on the channel to allow the flood?
Additional InformationIt is several users who floods, see the screen:

https://i.imgur.com/X7Kqhao.jpg
TagsNo tags attached.
3rd party modules

Activities

k4be

2020-05-29 19:11

developer   ~0021599

Try changing these options:
https://www.unrealircd.org/docs/Set_block#set::anti-flood::target-flood

syzop

2020-05-29 20:54

administrator   ~0021601

Yeah, I think this a bit weird case. I don't have exceptions planned since the idea is that these rates are so high that they are useless for a real channel (nobody can read this fast).
So, what k4be says, best to increase the rates at https://www.unrealircd.org/docs/Set_block#set::anti-flood::target-flood
Or... choose some kind of different logging system than IRC. IRC is not really meant for what you are doing :)

armyn

2020-05-29 23:34

reporter   ~0021602

Ok thanks
I have disabled log messages, tomorrow it will probably be empty.

Issue History

Date Modified Username Field Change
2020-05-29 18:20 armyn New Issue
2020-05-29 19:11 k4be Note Added: 0021599
2020-05-29 20:54 syzop Note Added: 0021601
2020-05-29 23:34 armyn Note Added: 0021602
2020-06-26 07:25 syzop Assigned To => syzop
2020-06-26 07:25 syzop Status new => closed
2020-06-26 07:25 syzop Resolution open => no change required