View Issue Details

IDProjectCategoryView StatusLast Update
0000935unrealircdpublic2006-12-28 12:30
ReporteraragonAssigned ToTrocotronic 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.2-beta15 
Target VersionFixed in Version3.3-alpha0 
Summary0000935: SQLINE command but for channel banning
DescriptionWould it be possible to implement a command that behaves in the same manner as SQLINE, but for channels? Combined with support from the various services I think this would be a very useful (and better implemented) feature for forbidding channels.
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0003012 resolvednenolod Ability to sqline channels. 

Activities

AI

2003-04-30 21:58

reporter   ~0002582

Hmm this already exists on Beta15/16:

deny channel {
    channel "*warez*";
    reason "Reason Here";
};

Very nice new feature on Unreal too, Congratulations to the programmers team.

Lx

2003-04-30 22:22

reporter   ~0002583

yes but i think he ask a command like SQLINE (ex: SDENY)

codemastr

2003-05-01 03:07

reporter   ~0002588

something like this is already planned...

aragon

2003-05-01 08:10

reporter   ~0002589

Kewl. :)

vonitsanet

2005-03-27 08:57

reporter   ~0009667

Very nice idea!! I agree 101% :P

lokilv

2005-12-19 23:43

reporter   ~0010879

Any updates on this? I was searching and found this. Anope allready supports it because bahamut-1.8 (may be others) support it. I get
"<OperServ> Channel SQLINEs are not supported by your IRCd, so you can't use them"

Just wondering any updates?

syzop

2006-12-01 13:00

administrator   ~0012781

While this issue is older than 0003012, it seems most (technical) discussion took place in there, so I'm marking this as a duplicate of 0003012. Use that bugreport instead :)

Trocotronic

2006-12-28 12:30

reporter   ~0012946

Fixed in .2320

Issue History

Date Modified Username Field Change
2003-04-30 17:56 aragon New Issue
2003-04-30 21:58 AI Note Added: 0002582
2003-04-30 22:22 Lx Note Added: 0002583
2003-05-01 03:07 codemastr Note Added: 0002588
2003-05-01 08:10 aragon Note Added: 0002589
2003-05-01 20:00 syzop Status new => acknowledged
2003-05-01 20:00 syzop Product Version => 3.2-beta15
2003-05-01 20:00 syzop Summary Request: SQLINE style command but for channel banning => SQLINE command but for channel banning
2005-03-27 08:57 vonitsanet Note Added: 0009667
2005-12-19 23:43 lokilv Note Added: 0010879
2006-12-01 12:59 syzop Relationship added duplicate of 0003012
2006-12-01 13:00 syzop Status acknowledged => closed
2006-12-01 13:00 syzop Note Added: 0012781
2006-12-01 13:00 syzop Resolution open => duplicate
2006-12-28 12:30 Trocotronic Status closed => resolved
2006-12-28 12:30 Trocotronic Fixed in Version => 3.3-alpha0
2006-12-28 12:30 Trocotronic Resolution duplicate => fixed
2006-12-28 12:30 Trocotronic Assigned To => Trocotronic
2006-12-28 12:30 Trocotronic Note Added: 0012946