View Issue Details

IDProjectCategoryView StatusLast Update
0001148unrealircdpublic2004-10-08 04:00
ReporterredrumAssigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionopen 
Platform2.4.16-016stab005.2.777-enterprOSRedhatOS Version7.3
Product Version3.2-beta17 
Target VersionFixed in Version 
Summary0001148: on /connect sometimes i get a notice flood
Descriptionon /connect sometimes i get a notice flood..
Steps To ReproduceWhen i want to relink some server with /connect
the server tells me "Checking Hostname"
and than comes the notice flood.
I dont know the text , because my its to much for my irc client..i allways have to restart the server..
i think the message is "Hostname x.x.x is unknown for irc.x.x"
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0001509 resolvedsyzop link::nodnscache generates flood under certain conditions 

Activities

syzop

2003-07-28 15:12

administrator   ~0003360

How did your link block look like? Or more specific, did it contain the link option nodnscache? I've seen it once, but was unable to reproduce it after that and therefore unable to find out how it happend.

syzop

2004-10-08 04:00

administrator   ~0007908

Using 0001509 for this (unfortunately still not solved, since I've never been able to reproduce this exact issue.. if someone does have a 100% [or even 50%] case scenario where this happens, please tell so in 0001509).

Issue History

Date Modified Username Field Change
2003-07-26 01:49 redrum New Issue
2003-07-28 15:12 syzop Note Added: 0003360
2003-07-28 15:14 syzop Severity feature => minor
2003-07-28 15:14 syzop Reproducibility always => sometimes
2003-07-28 15:14 syzop Status new => confirmed
2003-07-28 15:14 syzop Summary /connect error => on /connect sometimes i get a notice flood
2004-10-08 03:59 syzop Relationship added duplicate of 0001509
2004-10-08 04:00 syzop Status confirmed => closed
2004-10-08 04:00 syzop Note Added: 0007908