View Issue Details

IDProjectCategoryView StatusLast Update
0002623unrealdocumentationpublic2006-11-16 16:28
ReporterStealthAssigned Toaquanight 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSAllOS VersionAll
Product Version3.2.3 
Target VersionFixed in Version3.3-alpha0 
Summary0002623: Hub vs. Leaf
DescriptionI think the documentation needs to better explain the difference and purpose of setting "hub *;" and "leaf *;" in the link blocks. This seems to confuse many people, and I think a better explanation in the documentation would help a lot.

The documentation needs to clarify when to set hub, and when to set leaf. It also needs to clarify how Unreal will act when it comes to setting hub or leaf.
TagsNo tags attached.
3rd party modules

Relationships

has duplicate 0002864 resolvedaquanight link::leaf-depth incorrect, also link::hub/leaf 

Activities

syzop

2006-09-25 20:32

administrator   ~0012441

Just acknowledging this bug, since I definately agree with it.

aquanight

2006-11-16 16:28

reporter   ~0012678

Fixed in devel branch CVS .2299.

Issue History

Date Modified Username Field Change
2005-08-19 18:06 Stealth New Issue
2006-09-25 20:32 syzop Note Added: 0012441
2006-09-25 20:32 syzop Status new => acknowledged
2006-11-16 15:23 aquanight Status acknowledged => assigned
2006-11-16 15:23 aquanight Assigned To => aquanight
2006-11-16 16:28 aquanight Note Added: 0012678
2006-11-16 16:28 aquanight Status assigned => resolved
2006-11-16 16:28 aquanight Resolution open => fixed
2006-11-16 16:28 aquanight Fixed in Version => 3.3-alpha0
2006-11-16 16:34 aquanight Relationship added has duplicate 0002864