View Issue Details

IDProjectCategoryView StatusLast Update
0003215unrealircdpublic2007-04-19 02:44
Reporteraegis Assigned Tostskeeps 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Platform*OS*OS Version*
Product Version3.2.6 
Summary0003215: Cloaked /USERIP same for all targets
DescriptionThis bug was reported by Grunt in #unreal-support.

As regular user, /USERIP <nick> returns the same cloaked IP for all <nick>'s.
EXAMPLE (from IRCsystems):

* Grunt=+~grunt@EAF0DC9B.4CD60C6E.78DA744B.IP
* DarkAngel=+DarkAngel@EAF0DC9B.4CD60C6E.78DA744B.IP
* Syzop*=+~syzop@EAF0DC9B.4CD60C6E.78DA744B.IP
Steps To Reproduce/USERIP <nick>
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0003212 resolvedstskeeps /userip <someone_else> seemingly shows my (cloaked) IP 

Activities

djGrrr

2007-01-27 07:54

reporter   ~0013119

duplicate of 0003212

Issue History

Date Modified Username Field Change
2007-01-27 01:42 aegis New Issue
2007-01-27 07:54 djGrrr Note Added: 0013119
2007-04-19 02:44 stskeeps Relationship added duplicate of 0003212
2007-04-19 02:44 stskeeps Duplicate ID 0 => 3212
2007-04-19 02:44 stskeeps Status new => resolved
2007-04-19 02:44 stskeeps Resolution open => duplicate
2007-04-19 02:44 stskeeps Assigned To => stskeeps