View Issue Details

IDProjectCategoryView StatusLast Update
0004093unrealircdpublic2012-02-28 04:30
ReporterwargAssigned Toohnobinki 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
PlatformOSNIXOS Version
Product Version3.2.9 
Target VersionFixed in Version3.2.10-rc1 
Summary0004093: configure says version is 3.2.8.1
Description`configure' configures unrealircd 3.2.8.1 to adapt to many kinds of systems.

AC_INIT([unrealircd], [3.2.8.1], [http://bugs.unrealircd.org/], [], [http://unrealircd.org/])
Additional InformationJust reporting so you will be aware for next release.
TagsNo tags attached.
3rd party modules

Relationships

duplicate of 0004014 resolvedohnobinki ./configure script's PACKAGE_VERSION does not match the actual unrealircd version 

Activities

ohnobinki

2012-02-28 04:30

reporter   ~0016932

http://hg.unrealircd.org/hg/unreal/rev/4d9121e62893 will enforce that versions everywhere mostly match for the next release of UnrealIRCd.

Issue History

Date Modified Username Field Change
2012-02-28 00:11 warg New Issue
2012-02-28 04:29 ohnobinki Relationship added duplicate of 0004014
2012-02-28 04:30 ohnobinki Note Added: 0016932
2012-02-28 04:30 ohnobinki Status new => closed
2012-02-28 04:30 ohnobinki Assigned To => ohnobinki
2012-02-28 04:30 ohnobinki Resolution open => fixed
2012-02-28 04:30 ohnobinki Fixed in Version => 3.2.10-rc1