View Issue Details

IDProjectCategoryView StatusLast Update
0002636unrealircdpublic2006-11-12 13:47
ReportersenecesAssigned Tosyzop 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSAllOS VersionAll
Product Version3.2.3 
Target VersionFixed in Version3.2.6 
Summary0002636: Snomask +N shows changes on ulined servers
DescriptionIt seems that snomask +N (global nickname notices) shows changes on ulined servers, and F doesn't.. a little inconsistancy ;)
TagsNo tags attached.
3rd party modules

Activities

syzop

2006-11-12 13:47

administrator   ~0012635

Fixed in CVS of 32* (.591) and 33* (.2296), part of mass-commit:
- Snomask N: Don't show nickchanges for U-lines, reported by seneces (0002636).
- Fixed set::dns::bind-ip directive seen as duplicate, reported by aegis (0003074).
- set::dns::* block is now no longer mandatory. All info has always been read from
  /etc/resolv.conf (*NIX) or the registry (Win32), and the set::dns block is ignored
  (except for set::dns::bind-ip, but that's a special case). Suggested by many including
  djGrrr to make things slightly more logical (0003019).
- As a consequence of the above, set::dns blocks were removed from doc/example*conf.
- Added two more characters to Catalan charset, reported by rmh (0002995).
- Added set::pingpong-warning [yes|no] which decides whether to send the "** If you are
  having problems connecting due to ping timeouts, please type /quote pong .." message
  to each client when NOSPOOF is enabled (usually on Win32). The default is NO.
  Previously this message was always sent if NOSPOOF was on, which often caused
  confusion among users. The message was intended for non-confirming clients, but these
  should be fixed by now, and those that were not fixed (self-made bots/etc) did often
  not understand the message anyway. Anyway, you can still turn it on ;). (0002680).

Issue History

Date Modified Username Field Change
2005-09-06 20:47 seneces New Issue
2006-11-12 13:47 syzop Status new => resolved
2006-11-12 13:47 syzop Fixed in Version => 3.2.6
2006-11-12 13:47 syzop Resolution open => fixed
2006-11-12 13:47 syzop Assigned To => syzop
2006-11-12 13:47 syzop Note Added: 0012635